Le gravi vulnerabilità di WordPress Popup Builder

È stato scoperto che il popolare Popup Plugin Builder per WordPress presenta molteplici vulnerabilità. Queste vulnerabilità potrebbero consentire ad un utente malintenzionato di inserire uno JavaScript dannoso in un popup.

La vulnerabilità del plug-in WordPress, che interessa le versioni di Popup Builder inferiori alla versione 3.64.1, è stata scoperta da WordFence il 4 marzo 2020.

Gli sviluppatori di plug-in hanno caricato un file con patch l’11 marzo, quando il plug-in aggiornato è stato reso disponibile per il download.

Read More

Certificati SSL: ecco come scegliere il migliore

SSLSSL,  un protocollo standard che protegge e assicura che tutti i dati sensibili forniti dall’utente sulla rete restino riservati senza che vi sia alcuna possibilità che vengano intercettati da terzi; tutto ciò è reso possibile dal fatto che la comunicazione tra il “client server” e il “server web” è criptata.

Read More